8.3.1 version compatibility

Description

Hello,

My name is Negin Nafari from Sourcesense in Italy.
We have installed in your plugin in one of our customers, and we are very happy with you plugin.
Recently i have upgraded our customer's Jira versione from 7.10.x to 8.3.1, and we have noticed that this plugin is not compatibile any more.
I just wanted to ask if you are going to add the compatibility to the version 8.3.1 in a short time?

Thank you
Regards,
Negin Nafari

Environment

None

Status

Assignee

Unassigned

Reporter

Negin Nafari

Labels

None

Priority

Minor
Configure